SvTipsTricks Forum

Newest postLatest reply

      Most discussed topics

      Most viewed topics


      You are not connected. Please login or register

      View previous topic View next topic Go down  Message [Page 1 of 1]

      #1
       Forumotion-Bot

      avatar
      "The storage is write-protected" -You may see this notification when using a USB storage, memory cards etc. You can solve this by doing some simple steps.

      Windows XP:

      Step:1 Open Start Menu >> Run, type regedit and press Enter, this will open the registry editor.

      Step:2 Navigate to the following path: (on the left panel)

      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\StorageDevicePolicies

      Note: If the registry key StorageDevicePolicies key does not exist, you will need to create it

      Step:3 Double click the key WriteProtect in the right panel and set the value to 0 in the Value Data Box and press OK button

      Step:4 Exit Registry, restart your computer and then again re-connect your USB pen drive on your computer. That is it, done.


      Windows 7:

      You can do it same way as Window XP. But, Step:1 can be done more easy way.
      Just click Start Menu and type regedit and you will find regedit.exe. Click on that and start from the Step:2

      View previous topic View next topic Back to top  Message [Page 1 of 1]


      Permissions in this forum:
      You cannot reply to topics in this forum